starting a new tank need help

Forums Trading Post Wanted starting a new tank need help

Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #6234
    Paul
    Participant

    Hello,

    I am having a heck of a time getting my tanks cycled. I have a 10 gallon quarantine tank and a 180.

    I am looking for some very used gravel or water left from cleaning your sponges out to add to my tanks.

    I live in Newnan and will be willing to go get what you have OR advise on what I am doing wrong.

    #6236
    Ken Underwood
    Participant

    How are you cycling? Fishless, using ammonia, fish in? Check local fish shops and see if they will give you some used media.

    #6237
    Paul
    Participant

    I started out fishless with DR Tims. after about 10 days it stopped cycling. When I checked the PH it was crazy low.

    I started over, going well, 12 days in, added some tetras to be added when the big tank is setup. seems to have stopped again. I added more Dr Tims and it seems to be coming back.

    I did check local fish shop in Peachtree City, they actually have media they are cycling for sale. I will go get that and add to my FX6 for my big tank Friday.

    I just dont know what I am doing wrong.

    #6238
    Ken Underwood
    Participant

    I don’t know how experienced you are and don’t want to offend, but take a look at this video………..https://www.youtube.com/watch?v=fAQAFJhm5RA&t=1s  May help you some.

    #6240
    Paul
    Participant

    thank you, you are not going to offend me. I have had tanks for years, stopped around 15 years ago. I got the cycle started 2 times but seem to have stopped. The tank will stop eating ammonia for some reason. It also could be I am over thinking this, all the years I had tanks I never had a test kit. All seemed to work fine. Now I test and worry.

    This last time it stopped, I had it up and running for a few weeks, added fish for 3 weeks, all good.

    I added a hang on back filter with media in it for 3 weeks, I then removed the sponge filter I had in it from day one along with about half of the plastic plants and took them to a bucket to add ammonia to get them ready to add to my 180 to help kick start it.

    nothing at all in the bucket, all seems dead and the smaller tank started to build ammonia. I expected a spike but it just did not go down.

    the fish seem OK.

    thanks again for your reply.

     

    Paul

     

     

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.